<!DOCTYPE HTML SYSTEM "-//W3C//DTD HTML 4.0//EN" "html40-mobile.dtd">
<html prefix="og: http://ogp.me/ns#" lang="en-gb">



<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>


  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="noindex, nofollow" />
  <meta name="keywords" content="Blount Boats, EBDG, shipyard, ferry" />
  <meta name="title" content="Blount Boats busy with ferry projects" />
  <meta property="og:url" content="https://m.marinelog.com/index.php?option=com_k2&view=item&id=30673:blount-boats-busy-with-ferry-projects&Itemid=226" />
  <meta property="og:title" content="Blount Boats busy with ferry projects" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://m.marinelog.com/media/k2/items/cache/9e7b06264d4e0c7fb96dd680d2a1edc0_M.jpg?t=1538748867" />
  <meta name="image" content="https://m.marinelog.com/media/k2/items/cache/9e7b06264d4e0c7fb96dd680d2a1edc0_M.jpg?t=1538748867" />
  <meta property="og:description" content="Blount Boats busy with ferry projects" />
  <meta name="description" content="Blount Boats busy with ferry projects" />
  <meta name="generator" content="" />
  <title>Blount Boats busy with ferry projects</title>
  <link href="https://www.marinelog.com/index.php?option=com_k2&amp;view=item&amp;id=30673:blount-boats-busy-with-ferry-projects&amp;Itemid=226" rel="canonical"  />
  <link href="/templates/mobile_smartphone/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/system/twojimageviewer/2j.imageviewer.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_k2/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <link rel="stylesheet" href="modules/mod_responsivemenu/css/responsive-menu.css.php?MenuBG=003399&amp;outlineClr=ffffff&amp;MenuBG2=003399&amp;MenuBG3=003399&amp;MenuHoverBGClr=999999&amp;outlineClr=ffffff&amp;linksClr=F4F4F4&amp;linksHoverClr=000000&amp;subItemWidth=150" type="text/css" />
  <script type="text/javascript" src="/plugins/system/twojimageviewer/2j.imageviewer.init.js"></script>
  <script type="text/javascript" src="/plugins/system/twojimageviewer/2j.imageviewer.js"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/modal.js"></script>
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
  <script type="text/javascript" src="/components/com_k2/js/k2.js?v2.6.7&amp;sitepath=/"></script>
  <script type="text/javascript" src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.js"></script>
  <script type="text/javascript" src="modules/mod_responsivemenu/js/jquery.noconflict.js"></script>
  <script type="text/javascript" src="modules/mod_responsivemenu/js/responsive-menu.js"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});

			$$('a.modal').each(function(el) {
				el.addEvent('click', function(e) {
					new Event(e).stop();
					SqueezeBox.fromElement(el);
				});
			});
		});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});var rokboxPath = '/plugins/system/rokbox/';
  </script>
  <link href="/index.php?option=com_obrss&amp;task=feed&amp;id=2:marine-log-iphone-app&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="Marine Log Mobile" />
  <link href="/index.php?option=com_obrss&amp;task=feed&amp;id=3:marine-log-latest-news&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="Marine Log Latest News" />
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no" />
	<meta name="HandheldFriendly" content="True" />
	<meta name="MobileOptimized" content="320" />
	<meta http-equiv="cleartype" content="on" />
	<meta name="format-detection" content="telephone=no" />
	<meta name="format-detection" content="address=no" />
	<meta http-equiv="Cache-control" content="private">
	<style type="text/css" media="screen">@import "/templates/mobile_smartphone/resources/styles/reset.css";</style>
	<style type="text/css" media="screen">@import "/templates/mobile_smartphone/resources/styles/baseStyles.css";</style>
	<style type="text/css" media="screen">@import "/templates/mobile_smartphone/css/mj_xhtml.css";</style>
<style>
div.itemToolbar {display: none;}
div.itemImageBlock {width: 100%; float: right; border: none;}
span.itemImage img {border: none; width: 100%; padding: 0;}
div.itemHeader h2.itemTitle {font-size: 1.5em;}
.mjwideimg {padding-top: 1em;}
div.itemImageBlock .mjwideimg {padding-top: 0;}
div.itemImageBlock {padding: 0 !important; margin: 0 1em 1em 0 !important; width: 100%; float: left;}
// span.itemImage {margin: 0 0 0.5em 0  !important; float: left; }
span.itemImage {margin: 0 0 0em 0  !important; float: left; }
span.itemImage img  {margin: 0  !important; padding: 0 !important; border: none !important;}

div.itemHeader h2.itemTitle {font-size: 1.5em !important;}

div.itemIntroText  {font-size: 1em !important; padding: 0 !important; line-height: 1.3em;}

body > * {background: #fff;}
body > * {background-image: none;}
span.itemImageCaption {line-height: 1.3em;}
.toolbar {display: none;}
span.catItemImage img {border: none; padding: 0px; float: left; margin: 0em 1em 0em 0em; overflow: hidden;}
span.catItemImage {float: left; width: 60px; overflow: hidden;}
div.catItemIntroText {float: none; font-size: 100%; display: inline; width: 100%;}
div.catItemImageBlock {float: left; width: 60px; padding: 0px 0.5em 0px 0px; margin: 0px 0px 0px 0px; overflow: hidden;}
h3, div.h3 {margin: 15px 0 5px !important; padding-left: 0 !important; font-size: 17px !important; }
.componentheading {font-weight: bold; margin: 0 0 0px 0; padding-left: 0; font-size: 17px; padding-bottom: 0.35em; border-bottom: thin #ccc solid;}
div.catItemBody {padding: 0 0 0.5em 0 !important; border-bottom: thin #ccc solid;}
div.k2FeedIcon {padding: 0;}
.content .container {border: none !important; padding: 0.5em 1em 1em 1em !important; margin: 0 !important;}
div.catItemIsFeatured {background: none;}
span.catItemDateCreated {display: none;}
div.itemIntroText {
font-size: 100%; font-weight: normal; 
letter-spacing: 0px; line-height: 120%; color: #000; 
padding: 4px 0 0 0;  margin: 0;
}
div.itemIntroText p {margin: 0; padding: 0;}
div.itemIsFeatured {background: none;}
.even {background: none; border-bottom: thin #ccc solid; border-top: thin #ccc solid;}
.odd {background: none; border-bottom: none; border-top: none;}
ul {border: none;}
div.itemNavigation {background: none; border-top: thin #ccc solid; border-bottom: thin #ccc solid; }
a {text-decoration: none; color: #0b5885; font-size: 17px;}
body {font-size: 16px; line-height: 1.2em;}
.moduletable-floatleft {float: left;}
.responsiveMenu li{position:relative;margin:0;padding:0.75em;}
a.isMobile {
background: #003399;
}
.content h1, .contentheading {margin: 0 !important;}
div.itemRelated {width: auto !important;}
div.catItemView {border: none !important;}
ul li a, li.img a + a {white-space: normal !important;}
span.itemImageCaption {margin-bottom: 1em !important;}</style>
	<script type="text/javascript" src="/templates/mobile_smartphone/resources/scripts/templates.js"></script>
	<script src="/templates/mobile_smartphone/mj_xhtml.js" type="text/javascript" charset="utf-8"></script>

<!-- DFP TAGS start -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3039284/ML2_ROS_728x90_MIDDLE', [728, 90], 'div-gpt-ad-1340171628911-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [728, 90], 'div-gpt-ad-1339446230993-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [300, 250], 'div-gpt-ad-1340164124027-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [300, 250], 'div-gpt-ad-1340164124027-1').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_300x150', [300, 150], 'div-gpt-ad-1366836878030-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_HOUSE_300x250_BOT', [300, 250], 'div-gpt-ad-1387300782173-4').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1420818740530-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_728x90_MIDDLE_2', [728, 90], 'div-gpt-ad-1423594975824-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_WELCOME_640x480', [640, 480], 'div-gpt-ad-1445365302152-0').addService(googletag.pubads());
googletag.pubads().setTargeting('MLchannel', '0');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>



<!-- DFP TAGS end -->
</head>
<body>
<div id="wrap">
	<div id="header">
<div id="mj_iphone_header"><div class="moduletable-floatleft"><a class="toggleMenu" href="#">Menu</a><ul class="responsiveMenu " id="responsiveMenu410"><li class="item245"><a href="/"><span>News</span></a></li><li class="item241"><a href="/index.php?option=com_content&amp;view=article&amp;id=2555&amp;Itemid=241"><span>Magazine</span></a></li><li class="item258"><a href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=27&amp;Itemid=254"><span>Podcasts</span></a></li><li class="item242"><a href="/index.php?option=com_content&amp;view=article&amp;id=1633&amp;Itemid=242"><span>Conferences</span></a></li><li class="item243"><a href="http://shipbuilding.marinelog.com" ><span>Shipbuilding Contracts</span></a></li><li class="item263"><a href="http://www.marinelogbuyersguide.com/" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;"><span>Buyer's Guide</span></a></li><li class="item244"><a href="/index.php?option=com_content&amp;view=article&amp;id=109&amp;Itemid=244"><span>Contact us</span></a></li><li class="item249"><a href="https://www.sub-forms.com/dragon/init.do?site=SIM5_MHnew" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;"><span>Subscribe</span></a></li><li class="item250"><a href="/index.php?option=com_k2&amp;view=item&amp;layout=item&amp;id=10029&amp;Itemid=250"><span>Advertise</span></a></li></ul></div><div class="moduletable"><div style="padding: 0.25em;"><a href="/"><span class="mjwideimg"><img width="200" height="32" src="/images/Resized/ML_copperplate_035b99_200x32.png" border="0" /></span></a></div></div></div>	</div>
	<div id="content">


<!-- Start K2 Item Layout -->
<span id="startOfPageId30673"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

		
	  	  <!-- Item title -->
	  <h1 class="itemTitle">
			
	  	Blount Boats busy with ferry projects
	  	
	  </h1>
	  
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/index.php?option=com_k2&amp;view=item&amp;id=30673:blount-boats-busy-with-ferry-projects&amp;Itemid=226&amp;tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=da2abb173475b70858e2ff9ed0ed3ad8ebd14d26" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/9e7b06264d4e0c7fb96dd680d2a1edc0_XL.jpg?t=1538748867" title="Click to preview image">
		  		<span class="mjwideimg"><img src="/media/k2/items/cache/9e7b06264d4e0c7fb96dd680d2a1edc0_L.jpg?t=1538748867" alt="Plating for new Fire Island ferry is 90% complete" /></span>
		  	</a>
		  </span>

		  		  <!-- Image caption -->
		  <span class="itemImageCaption">Plating for new Fire Island ferry is 90% complete</span>
		  
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  <!-- Item text -->
	  <div class="itemFullText">
	  	<p>OCTOBER 5, 2018 — Tucked away in the small New England town of Warren, RI, privately held <strong>Blount Boats</strong> has a long tradition of building passenger boats over its almost 70-year history. It counts among its hulls the 1952-built <i>Miss Liberty</i>, which has ferried some 60 million passengers from The Battery in Manhattan to the Statue of Liberty in New York Harbor.</p>
<p>There’s still a close connection between Blount Boats and New York Harbor as reflected in its current order book. It is currently building three ferries for New York operators. <a href="index.php?option=com_k2&amp;view=item&amp;id=26583:blount-edgb-team-to-design-build-new-governors-island-ferry&amp;Itemid=257" title="Blount wins contract to build Governors Island ferry" target="_self">As we reported last summer</a>, Blount Boats together with <strong>Elliott Bay Design Group (EBDG)</strong>, Seattle, WA, was awarded a contract to design and construct a new passenger-only ferry for Governors Island by <strong>The Trust For Governors Island (Trust)</strong>. The Blount/EBDG partnership combines their extensive knowledge, skills and experience in the design and construction of ferries.</p>
<p style="background: white;">Blount Boats reports that painting is 50% complete on the 132 ft x 40 ft steel hull, Hull #369. "Blount Boats is honored to have been chosen by the Trust to build another iconic vessel for New York Harbor," Marcia Blount, President of Blount Boats, said upon award of the contract. Robert J. Pelletier, Vice President of Blount Boats, is the Project Manager for the construction at the shipyard. When delivered, the ferry will shuttle passengers from lower Manhattan to Governors Island.</p>
<p>Plating for the aluminum-hulled ferry for Fire Island, Hull #370, is 90% complete. Blount Boats <a href="index.php?option=com_k2&amp;view=item&amp;id=28362:fire-island-ferries-orders-another-boat-from-blount-boats&amp;Itemid=257" title="Contract to build Fire Island ferry" target="_self">announced the signing of the contract</a> with <strong>Fire Island Ferries</strong> this past winter to construct an 85-foot aluminum ferryboat for service between Bay Shore and Fire Island on Great South Bay. This vessel is a sister ship to the <i>M/V Fire Islander</i> (Hull 368) built by Blount Boats in 2013.</p>
<p style="background: white;">The triple-screw vessel will be built and certified under U.S. Coast Guard, Subchapter K Rules and Regulations. It will be powered by <strong>John Deere</strong> Model #6135SFM85 diesel engines, 650 hp each at 2,100 rev/min, with 2:1 ZF 550 reduction gears. This vessel marks the 10th boat designed and built by the Blount shipyard for Fire Island Ferries since 1972, a milestone for the two companies.</p>
<p><a href="index.php?option=com_k2&amp;view=item&amp;id=30465:blount-boats-to-build-double-ended-ferry-for-south-ferry-company&amp;Itemid=257" title="Contract with South Ferry" target="_self">As we reported this past September</a>, Blount Boats signed a contract with South Ferry Company to construct a steel passenger/vehicle ferry for Shelter Island, NY. The 101 ft x 40 ft double-ended ferry to be named <i>Southern Cross</i> will be built to carry a deck load of 260,000 pounds. Main propulsion will be provided by two <strong>Caterpillar</strong> series C-18 Tier III &amp; IMO II Certified diesel engines, each rated at 470 hp at 1,800 rev/min. <strong>Twin Disc</strong> MG-516 remote mount, reverse gears will transmit power to four-blade, NiBrAl ice strengthened propellers through 4 ft Aquamet 22 propeller shafts.</p>
<p style="background: white;">The Clark family, owners of <strong>South Ferry Company</strong>, have been providing transportation between Shelter Island, NY, and North Haven, NY, on Long Island’s southern tip since the 1700’s. The <i>Southern Cross</i> will be a sistership to two other Blount built ferries designed by <strong>DeJong &amp; Lebet</strong> for South Ferry; the <i>Sunrise</i>, Hull #311, delivered in 2002 and the <i>Southside</i>, Hull #323, delivered in 2009.</p>
<p>&nbsp;</p>	  </div>
	  
		<div class="clr"></div>

	  
		<!-- DBC adding subscribe link at end of full text -->

<p><center>		<a href="https://www.sub-forms.com/dragon/init.do?site=SIM5_MHnew"  style="text-align: center; color: #e90606;"><b>Want more? Subscribe now!</b></a>
</center></p>		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

	<div style="float: left; margin-left: -5px; width: 100%; height: 20px; padding: 6px 0px 3px 0px; text-align: left;">



<!-- facebook like and share -->
<!-- below opening body tag -->

<div id="fb-root" style="float: left; display: inline; margin-left: 0.5em; width: auto;"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=153560064706348";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<!-- in module position -->
<div style="float: left; display: inline; width: auto !important; margin-left: 0.5em;" class="fb-like" data-layout="button" data-action="like" data-show-faces="true" data-share="true"></div>


<!-- twitter share -->

<div style="float: left; width: auto; display: inline; margin: 0em 0em 0em 0.5em; padding: 0em;"><a href="https://twitter.com/share" class="twitter-share-button" style="background-color: #0B5885; " data-via="MarineLog">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>





<!-- Linkdin share -->
<div style="float: left; display: inline; margin-left: 0.5em;">
<script src="//platform.linkedin.com/in.js" type="text/javascript">
  lang: en_US
</script>
<script type="IN/Share"></script>
</div>

</div>

		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

		
	  
	  
		<div class="clr"></div>
  </div>
  
  
  
	
    <!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul>
						<li class="even">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=30661:avondale-to-have-a-new-life-as-a-global-logistics-hub&amp;Itemid=223">Avondale to have a new life as a global logistics hub</a>
				
				
				
				
				
				
				
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=30660:borr-to-activate-four-more&amp;Itemid=222">Borr to activate four more</a>
				
				
				
				
				
				
				
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=30657:island-tug-and-barge-christens-its-newest-atb-tug&amp;Itemid=225">Island Tug and Barge christens its newest ATB tug</a>
				
				
				
				
				
				
				
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=30653:newport-shipping-buys-100-scrubbers-for-turnkey-retrofits&amp;Itemid=227">Newport Shipping buys 100 scrubbers for turnkey retrofits</a>
				
				
				
				
				
				
				
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=30650:ingalls-orders-pemamek-automated-bulkhead-production-line&amp;Itemid=223">Ingalls orders Pemamek automated bulkhead production line</a>
				
				
				
				
				
				
				
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/index.php?option=com_k2&amp;view=item&amp;id=30599:afai-launches-50th-incat-crowther-built-for-china&amp;Itemid=226">
			&laquo; AFAI launches 50th Incat Crowther built for China		</a>
		
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php?option=com_k2&amp;view=item&amp;id=30673:blount-boats-busy-with-ferry-projects&amp;Itemid=226#startOfPageId30673">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.6.7) | Learn more about K2 at http://getk2.org -->

<div id="mj_all_middle"><div class="moduletableright_tight_top"><!-- ML2_ROS_300x250_BOT -->
<div style="margin-left: 0.5em;">
<div id="div-gpt-ad-1340164124027-0" style="width: 300px; height: auto;">
<script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1340164124027-0'); });
// ]]></script>
</div>
</div></div></div>		<div class="top">
			<a href="#header">Back to the top</a>
		</div>
			<div class="home">
				<a href="/">Home</a>
			</div>
	</div>
	<div id="footer">
<div id="mj_all_footer"><div class="moduletable"> <span class="markupchooser">Mobile Version</span><span class="markupchooser"> | </span><a class="markupchooser" href="https://www.marinelog.com/index.php?option=com_k2&amp;view=item&amp;id=30673%3Ablount-boats-busy-with-ferry-projects&amp;Itemid=226&amp;device=desktop">Standard Version</a></div></div>	</div>
</div>
</body>
</html>